<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Your Online Holiday Orders MAY Arrive Late &#8230; | WABC-AM | Cumulus</title><link rel='dns-prefetch' href='//www.wabcradio.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.wabcradio.com/2016/12/19/your-online-holiday-orders-may-arrive-late/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.wabcradio.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.wabcradio.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.wabcradio.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.wabcradio.com/wp-content/uploads/sites/247/headway/cache/general-16373c1.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.wabcradio.com/wp-content/uploads/sites/247/headway/cache/layout-single-3532ffa.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.wabcradio.com/wp-content/uploads/sites/247/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.wabcradio.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.wabcradio.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.wabcradio.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.wabcradio.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.wabcradio.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.wabcradio.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.wabcradio.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.wabcradio.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.wabcradio.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.wabcradio.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.wabcradio.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.wabcradio.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.wabcradio.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.wabcradio.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.wabcradio.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.wabcradio.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.wabcradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/uploads/sites/247/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/uploads/sites/247/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.wabcradio.com","site_id":"247","tz":"America\/New_York","tz_offset":"-5","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10160","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"247","callsign":"","mount_name":"WABCAM","provider":"stream_the_world","gmt_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.5.8'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10160/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.wabcradio.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.wabcradio.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script>
window.DO_NOT_AUTO_SCROLL=true;
window.DISABLE_AUTO_REFRESH_ADS=true;
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.WABC.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.WABC.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.WABC.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.WABC.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.WABC.AM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.WABC.AM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.WABC.AM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.WABC.AM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.WABC.AM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.WABC.AM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.WABC.AM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.WABC.AM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.WABC.AM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.WABC.AM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.WABC.AM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.WABC.AM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.defineSlot('/6717/cd.WABC.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
googletag.defineSlot('/6717/cd.WABC.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-19').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","remnantcube");
googletag.defineSlot('/6717/cd.WABC.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-20').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid600");

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});

</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="wabc-am.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-TP7CS9');</script>
<!-- End Google Tag Manager -->

<!-- rewards widget -->
<script type="text/javascript" src="http://see-p-elb-01.tritondigital.net/widget/see_10160/see.js"></script>
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="WABC-AM | Cumulus &raquo; Feed" href="http://www.wabcradio.com/feed/" />
<link rel='shortlink' href='http://www.wabcradio.com/?p=1100697' />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-52491795-3']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.wabcradio.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.wabcradio.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.wabcradio.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'WABCAM  Cumulus');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  NewsTalk', 'Market  New York NY']);
      googletag.pubads().setTargeting('cms-ptitle', 'Your Online Holiday Orders MAY Arrive Late &#8230;');
      googletag.pubads().setTargeting('cms-pcat', ['Homepage', 'New', 'NY Lifestyle']);
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WABC-AM | Cumulus"/>
  <meta property="og:title" content="Your Online Holiday Orders MAY Arrive Late ..."/>
  <meta property="og:url" content="http://www.wabcradio.com/2016/12/19/your-online-holiday-orders-may-arrive-late/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="According to ABC News, airline unions have reported that there aren’t enough pilots to meet Amazon’s high delivery demand."/>
  <meta property="og:image" content="http://www.wabcradio.com/wp-content/uploads/sites/247/2016/12/rsz_aircraft-1555434_1280.jpg"/>
  <meta property="article:published_time" content="2016-12-19T08:17:02+00:00"/>
  <meta property="article:modified_time" content="2016-12-19T08:17:02+00:00" />
  <meta property="og:updated_time" content="2016-12-19T08:17:02+00:00" />
  <meta property="article:section" content="Homepage"/>
  <meta property="article:section" content="New"/>
  <meta property="article:section" content="NY Lifestyle"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Your Online Holiday Orders MAY Arrive Late ..."/>
  <meta itemprop="description" content="According to ABC News, airline unions have reported that there aren’t enough pilots to meet Amazon’s high delivery demand."/>
  <meta itemprop="image" content="http://www.wabcradio.com/wp-content/uploads/sites/247/2016/12/rsz_aircraft-1555434_1280.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Your Online Holiday Orders MAY Arrive Late ..."/>
  <meta name="twitter:url" content="http://www.wabcradio.com/2016/12/19/your-online-holiday-orders-may-arrive-late/"/>
  <meta name="twitter:description" content="According to ABC News, airline unions have reported that there aren’t enough pilots to meet Amazon’s high delivery demand."/>
  <meta name="twitter:image" content="http://www.wabcradio.com/wp-content/uploads/sites/247/2016/12/rsz_aircraft-1555434_1280.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-1100697 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-1100697 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="leaderboard-ad block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-4">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://www.wabcradio.com/wp-content/uploads/sites/247/2015/07/wabc-logo-original1.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-20">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.wabcradio.com/wp-content/uploads/sites/247/2016/04/listen-live.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="https://www.facebook.com/77WABC" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wabc-am/wp-content/uploads/sites/247/2014/12/facebook1.png" alt="Like us on Facebook" title="Like us on Facebook" class="img-2"  /></a></li><li><a href="https://twitter.com/77WABCradio" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wabc-am/wp-content/uploads/sites/247/2014/12/twitter1.png" alt="Follow us on Twitter" title="Follow us on Twitter" class="img-3"  /></a></li><li><a href="http://wabcradio.listenernetwork.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wabc-am/wp-content/uploads/sites/247/2015/01/cumulus-vip-red.png" alt="VIP" title="VIP" class="img-4"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

<section class="sub-column sub-column-1 column column-1 grid-width-18 grid-left-0">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-63320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63320"><a>On Air</a>
<ul class="sub-menu">
	<li id="menu-item-41750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41750"><a href="http://www.wabcradio.com/imus/">Imus In The Morning Show</a></li>
	<li id="menu-item-573682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573682"><a href="http://www.wabcradio.com/bernieandsid/">The Bernie and Sid Show</a></li>
	<li id="menu-item-42851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42851"><a href="http://www.wabcradio.com/curtisandkuby/">Curtis and Kuby</a></li>
	<li id="menu-item-41837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41837"><a href="http://www.wabcradio.com/michaelsavage/">Savage Nation with Michael Savage</a></li>
	<li id="menu-item-549562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549562"><a href="http://www.wabcradio.com/the-drive-at-5-with-curtis/">The Drive at 5 with Curtis Sliwa</a></li>
	<li id="menu-item-41879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41879"><a href="http://www.wabcradio.com/marklevin/">Mark Levin</a></li>
	<li id="menu-item-41924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41924"><a href="http://www.wabcradio.com/johnbatchelor/">John Batchelor</a></li>
	<li id="menu-item-70310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70310"><a href="http://www.wabcradio.com/ritacosby/">Rita Cosby</a></li>
	<li id="menu-item-70307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70307"><a href="http://www.wabcradio.com/2014/09/16/joanhamburg/">Joan Hamburg</a></li>
	<li id="menu-item-856631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-856631"><a href="http://www.wabcradio.com/red-eye-radio/">Red Eye Radio</a></li>
	<li id="menu-item-41753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41753"><a href="http://www.wabcradio.com/noamladen/">Noam Laden – News</a></li>
	<li id="menu-item-601389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601389"><a href="http://www.wabcradio.com/electioncentral/">Election Central with Rita Cosby</a></li>
	<li id="menu-item-62981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62981"><a href="/77-wabc-weekend-schedule/">Weekends/Saturday Schedule</a></li>
	<li id="menu-item-63302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63302"><a href="/?p=63149">Weekends/Sunday Schedule</a></li>
</ul>
</li>
<li id="menu-item-1007985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1007985"><a href="http://www.wabcradio.com/podcasts/">Podcasts</a></li>
<li id="menu-item-63392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63392"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-43610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43610"><a href="http://www.wabcradio.com/sports/">Sports Desk with Mike Gunzelman</a></li>
	<li id="menu-item-1096857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1096857"><a href="http://www.wabcradio.com/mmareport/">MMA Report with Mike &#8220;Gunz&#8221; Gunzelman</a></li>
	<li id="menu-item-41402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41402"><a href="http://www.wabcradio.com/category/b-gamer/">B-Gamer</a></li>
	<li id="menu-item-1100796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1100796"><a href="http://www.wabcradio.com/category/ny-lifestyle/">NY Lifestyle</a></li>
	<li id="menu-item-61382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61382"><a href="https://www.facebook.com/77WABC/events">Events</a></li>
	<li id="menu-item-58214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58214"><a href="/category/contests/">Contests</a>
	<ul class="sub-menu">
		<li id="menu-item-64166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64166"><a href="http://www.wabcradio.com/winners-declaration-form/">Winners Declaration Form</a></li>
	</ul>
</li>
	<li id="menu-item-490516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490516"><a href="http://www.wabcradio.com/experturologycare/">Advanced Urology Centers of New York / Advanced Radiation Centers of New York</a></li>
	<li id="menu-item-652563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652563"><a href="http://www.wabcradio.com/careone/">CareOne</a></li>
</ul>
</li>
<li id="menu-item-717623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717623"><a href="http://www.wabcradio.com/category/photo/">Photo</a></li>
<li id="menu-item-702581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702581"><a href="http://www.wabcradio.com/category/video/">Video</a></li>
<li id="menu-item-15269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15269"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-601392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601392"><a href="http://www.wabcradio.com/electioncentral/">Election Central with Rita Cosby</a></li>
	<li id="menu-item-61439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61439"><a href="/?p=61421">Fox Business News</a></li>
	<li id="menu-item-41420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41420"><a href="http://www.wabcradio.com/category/cnn-us/">CNN &#8211; US</a></li>
	<li id="menu-item-61301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61301"><a href="http://www.wabcradio.com/category/cnn-sports/">CNN &#8211; Sports</a></li>
	<li id="menu-item-61289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61289"><a href="http://www.wabcradio.com/category/cnn-business/">CNN &#8211; Business</a></li>
	<li id="menu-item-61292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61292"><a href="http://www.wabcradio.com/category/cnn-entertainment/">CNN &#8211; Entertainment</a></li>
	<li id="menu-item-61295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61295"><a href="http://www.wabcradio.com/category/cnn-health/">CNN &#8211; Health</a></li>
	<li id="menu-item-61298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61298"><a href="http://www.wabcradio.com/category/cnn-politics/">CNN &#8211; Politics</a></li>
	<li id="menu-item-61304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61304"><a href="http://www.wabcradio.com/category/cnn-world/">CNN &#8211; World</a></li>
</ul>
</li>
<li id="menu-item-61307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61307"><a>Connect</a>
<ul class="sub-menu">
	<li id="menu-item-61325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61325"><a href="http://www.wabcradio.com/station-information/">Station Information</a></li>
	<li id="menu-item-1059087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059087"><a href="http://www.wabcradio.com/jobs-internships-2/">Jobs &amp; Internships</a></li>
	<li id="menu-item-147099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147099"><a href="https://www.facebook.com/77WABC/events">Events</a></li>
	<li id="menu-item-61310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61310"><a href="http://www.wabcradio.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-61328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61328"><a href="http://www.wabcradio.com/download-our-app/">Download Our App</a></li>
	<li id="menu-item-61334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61334"><a href="http://wabcradio.listenernetwork.com/asp2/register.aspx?">Sign Up For Email Updates</a></li>
	<li id="menu-item-61322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61322"><a href="http://www.wabcradio.com/sign-up-for-mobiletext-alerts/">Sign Up For Text Alerts</a></li>
	<li id="menu-item-61340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61340"><a href="https://www.facebook.com/77WABC">Follow Us On Facebook</a></li>
	<li id="menu-item-61337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61337"><a href="https://twitter.com/77WABCradio">Follow Us On Twitter</a></li>
</ul>
</li>
<li id="menu-item-908609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-908609"><a href="#">Partners</a>
<ul class="sub-menu">
	<li id="menu-item-908615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-908615"><a href="http://www.wabcradio.com/complete-wellness/">Complete Wellness</a></li>
	<li id="menu-item-157351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157351"><a href="http://www.wabcradio.com/njdiet/">NJ DIET</a></li>
</ul>
</li>
<li id="menu-item-1007790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1007790"><a href="http://games.wabcradio.com/">Games</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-2 column column-2 grid-width-1 grid-left-0">
<nav id="block-94" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.wabcradio.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-94 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-3 column column-3 grid-width-1 grid-left-0">
<div id="block-b825566005c8d174" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/247/2015/05/search_small.png">
</div><!-- .block-content -->

</div><!-- #block-b825566005c8d174 -->

</section><!-- .sub-column -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-5">
<div id="block-bkj54a2b9912881a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>

</div><!-- .block-content -->

</div><!-- #block-bkj54a2b9912881a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-b7x54a2b9912b304" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>

</div><!-- .block-content -->

</div><!-- #block-b7x54a2b9912b304 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-b3d58582a25508af" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<BR><a class="a2a_dd" href="http://www.addtoany.com/share_save">
    <img src="http://cumulus.pro.poolb.tritondigitalcms.com/wwkx-fm/wp-content/uploads/sites/11/2014/10/SocialIcons.png" border="0" alt="Share"/></a><script type="text/javascript" src="//static.addtoany.com/menu/page.js"></script>
</div><!-- .block-content -->

</div><!-- #block-b3d58582a25508af -->
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-1100697" class="post-1100697 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-new category-ny-lifestyle author-goldsteinonair " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Your Online Holiday Orders MAY Arrive Late &#8230;</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2016-12-19T08:17:02+00:00">December 19, 2016</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p id="ext-gen131" class="mol-para-with-font">It&#8217;s so easy to place an order on amazon but we don&#8217;t really think about everyone involved to get it to your doorstep.</p>
<p class="mol-para-with-font">According to <em>ABC News,</em> airline unions have reported that there aren’t enough pilots to meet Amazon’s high delivery demand.</p>
<p>Amazon spokesperson says, “If for some reason our delivery promise hasn’t been met, customers can call or e-mail and we can extend them an extra month of Prime membership, but we don’t allow people to abuse that.”</p>
<p>Amazon doesn&#8217;t expect significant delays despite what pilots and flight personnel claim.</p>
<div id="ym_1240382767387490741" class="ym"><iframe style="border: none" src="http://abcnews.go.com/video/embed?id=44265844" width="640" height="360" scrolling="no"></iframe><br />
<a href="http://abcnews.go.com/">ABC Breaking News</a> | <a href="http://abcnews.go.com/Video">Latest News Videos</a></div>
<div class="ym">Source:<a href="http://www.inquisitr.com/3807892/order-from-amazon-your-packages-could-be-late-for-the-holidays/"> http://www.inquisitr.com/3807892/order-from-amazon-your-packages-could-be-late-for-the-holidays/</a></div>
<div class="ym"><a href="http://www.dailymail.co.uk/news/article-4042394/Amazon-air-cargo-pilots-approach-CUSTOMERS-warning-won-t-Christmas-orders-time.html">http://www.dailymail.co.uk/news/article-4042394/Amazon-air-cargo-pilots-approach-CUSTOMERS-warning-won-t-Christmas-orders-time.html</a></div>
<div id="themify_builder_content-1100697" data-postid="1100697" class="themify_builder_content themify_builder_content-1100697 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.wabcradio.com/category/homepage/" rel="category tag">Homepage</a>, <a href="http://www.wabcradio.com/category/new/" rel="category tag">New</a>, <a href="http://www.wabcradio.com/category/ny-lifestyle/" rel="category tag">NY Lifestyle</a></footer><!-- .entry-utility --></article><!-- #post-1100697 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->
<div id="block-bbb58582abde4102" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<h1 class="block-title"><span>More from 77 WABC Radio</span></h1><div class="loop">

<div class="entry-row">

<article id="post-1103124" class="post-1103124 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-new category-ny-lifestyle author-goldsteinonair alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wabcradio.com/2016/12/21/president-obama-got-pranked/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.wabcradio.com/wp-content/uploads/sites/247/2016/12/rsz_washington-1212917_1280.jpg" alt="President Obama Got Pranked" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wabcradio.com/2016/12/21/president-obama-got-pranked/" title="President Obama Got Pranked" rel="bookmark">President Obama Got Pranked</a></h2></header></article><!-- #post-1103124 --><article id="post-1103133" class="post-1103133 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-new category-ny-lifestyle author-goldsteinonair custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wabcradio.com/2016/12/21/watch-empire-state-building-lights-for-christmas/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.wabcradio.com/wp-content/uploads/sites/247/2016/12/rsz_new-york-1912582_1280.jpg" alt="Watch: Empire State Building Lights Up For Christmas!" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wabcradio.com/2016/12/21/watch-empire-state-building-lights-for-christmas/" title="Watch: Empire State Building Lights Up For Christmas!" rel="bookmark">Watch: Empire State Building Lights Up For Christmas!</a></h2></header></article><!-- #post-1103133 --><article id="post-1101861" class="post-1101861 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-new category-ny-lifestyle author-goldsteinonair alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wabcradio.com/2016/12/20/everything-you-need-to-know-about-this-years-nye-midnight-run/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.wabcradio.com/wp-content/uploads/sites/247/2016/12/rsz_new-years-day-1892263_1280.jpg" alt="Everything you need to know about this year’s NYE Midnight Run" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wabcradio.com/2016/12/20/everything-you-need-to-know-about-this-years-nye-midnight-run/" title="Everything you need to know about this year’s NYE Midnight Run" rel="bookmark">Everything you need to know about this year’s NYE Midnight Run</a></h2></header></article><!-- #post-1101861 --><article id="post-1101873" class="post-1101873 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-new category-ny-lifestyle author-goldsteinonair custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wabcradio.com/2016/12/20/huge-zip-line-coming-to-nyc-this-summer/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.wabcradio.com/wp-content/uploads/sites/247/2016/12/rsz_zipline-168019_1280.jpg" alt="Huge Zip Line Coming to NYC this Summer!" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wabcradio.com/2016/12/20/huge-zip-line-coming-to-nyc-this-summer/" title="Huge Zip Line Coming to NYC this Summer!" rel="bookmark">Huge Zip Line Coming to NYC this Summer!</a></h2></header></article><!-- #post-1101873 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1100697" class="post-1100697 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-new category-ny-lifestyle author-goldsteinonair alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wabcradio.com/2016/12/19/your-online-holiday-orders-may-arrive-late/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.wabcradio.com/wp-content/uploads/sites/247/2016/12/rsz_aircraft-1555434_1280.jpg" alt="Your Online Holiday Orders MAY Arrive Late &#8230;" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wabcradio.com/2016/12/19/your-online-holiday-orders-may-arrive-late/" title="Your Online Holiday Orders MAY Arrive Late &#8230;" rel="bookmark">Your Online Holiday Orders MAY Arrive Late &#8230;</a></h2></header></article><!-- #post-1100697 --><article id="post-1100685" class="post-1100685 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-new category-ny-lifestyle author-goldsteinonair custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wabcradio.com/2016/12/18/this-trick-will-defrost-your-windshield-in-seconds/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.wabcradio.com/wp-content/uploads/sites/247/2016/12/rsz_car-791089_1280.jpg" alt="This Trick Will Defrost Your Windshield In Seconds" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wabcradio.com/2016/12/18/this-trick-will-defrost-your-windshield-in-seconds/" title="This Trick Will Defrost Your Windshield In Seconds" rel="bookmark">This Trick Will Defrost Your Windshield In Seconds</a></h2></header></article><!-- #post-1100685 --><article id="post-1100676" class="post-1100676 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-new author-goldsteinonair alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wabcradio.com/2016/12/18/new-years-2017-numerals-arrive-in-times-square/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.wabcradio.com/wp-content/uploads/sites/247/2016/12/rsz_city-869064_1280-1.jpg" alt="New Years 2017 Numerals Arrive in Times Square!" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wabcradio.com/2016/12/18/new-years-2017-numerals-arrive-in-times-square/" title="New Years 2017 Numerals Arrive in Times Square!" rel="bookmark">New Years 2017 Numerals Arrive in Times Square!</a></h2></header></article><!-- #post-1100676 --><article id="post-1100664" class="post-1100664 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-new category-ny-lifestyle author-goldsteinonair custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wabcradio.com/2016/12/17/heres-what-happens-to-the-rockefeller-center-christmas-tree-after-the-holidays/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.wabcradio.com/wp-content/uploads/sites/247/2016/12/rsz_2011-12-29_16-51-01_766-3.jpg" alt="Here&#8217;s What Happens To The Rockefeller Center Christmas Tree After The Holidays" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wabcradio.com/2016/12/17/heres-what-happens-to-the-rockefeller-center-christmas-tree-after-the-holidays/" title="Here&#8217;s What Happens To The Rockefeller Center Christmas Tree After The Holidays" rel="bookmark">Here&#8217;s What Happens To The Rockefeller Center Christmas Tree After The Holidays</a></h2></header></article><!-- #post-1100664 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-bbb58582abde4102 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bb25499e64d5bce0 block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bso5499e64d75758 block-original-81" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/77-wabc/id337530960?mt=8" target="_blank"><img src="/wp-content/uploads/sites/247/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.WABCAM" target="_blank"><img src="/wp-content/uploads/sites/247/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="http://amazon.com/dp/B00FDYSV1S" target="_blank"><img src="/wp-content/uploads/sites/247/2014/10/amazon.png" border="0"></a>
</div>
</div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b5n5499e64d5e75f block-original-68" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b4u5499e64d6fc9b block-original-73" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-44" class="block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bav5499e64d7435f block-original-bwm5851c6dcdae7b" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<div id="block-b0s57a1125b0e92f" class="block block-type-content block-fluid-height block-mirrored block-mirroring-b0s57a1125b0e92f block-original-b8e57a394b8c1e4d" data-alias="access 300x600">
<div class="block-content">
<script src="http://content.synapsys.us/embeds/finance/dynamic_300x600/remnant.js"></script>
</div><!-- .block-content -->

</div><!-- #block-b0s57a1125b0e92f -->
<div id="block-bfy55edc710da9dc" class="headlines block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bfy55edc710da9dc block-original-bva55edc7c029978" data-alias="Newsmax ">
<div class="block-content">
<div id="NmWg298" ></div><script type="text/javascript" src ='https://cdn.nmcdn.us/js/connectV3.js'></script><script type="text/javascript">  NM.init({WidgetID: 298})</script>
</div><!-- .block-content -->

</div><!-- #block-bfy55edc710da9dc -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-b1l5499e64d5fa97 block-original-69" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://www.sweetjack.com/"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wabc-am/wp-content/uploads/sites/247/2014/12/headway-imported-image6.png"></a>

</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-124" class="300x250-ad-2 block block-type-custom-code block-fluid-height" data-alias="300x250 Ad 2">
<div class="block-content">
<script type="text/javascript">if(typeof(cachebuster) == "undefined"){var cachebuster = Math.floor(Math.random()*10000000000)}if(typeof(dcopt) == "undefined"){var dcopt = "dcopt=ist;"} else {var dcopt = ""}if(typeof(tile) == "undefined"){var tile = 1} else {tile++}document.write('<scr'+'ipt src="http://ad.doubleclick.net/N6717/adj/cd.klif.fm/home;form=pop;ag=4 ;gen=2;pos=mid;' + dcopt + ';tile=' + tile + ';sz=300x250;ord=' + cachebuster + '?"></scr'+'ipt>');</script>

</div><!-- .block-content -->

</div><!-- #block-124 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-411354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411354"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-411357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411357"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-411360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411360"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.wabcradio.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.wabcradio.com/station-information/">Station Information</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://www.cumulus.com/careers/">Employment Opportunities</a></li>
<li id="menu-item-579957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579957"><a href="http://www.wabcradio.com/wp-content/uploads/sites/247/2016/01/2016-Annual-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-1090593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1090593"><a target="_blank" href="https://publicfiles.fcc.gov/am-profile/wabc">FCC Public File</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-bnm55f167bf1100e" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bnm55f167bf1100e -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.wabcradio.com/2016/12/19/your-online-holiday-orders-may-arrive-late/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

<section class="sub-column sub-column-1 column column-1 grid-width-4 grid-left-0">
<div id="block-bja5511956b4ade8" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<!-- Quantcast Tag --><script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2CRrGMBVuqzTR"
});
</script><noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2CRrGMBVuqzTR.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript><!-- End Quantcast tag -->
</div><!-- .block-content -->

</div><!-- #block-bja5511956b4ade8 -->

</section><!-- .sub-column -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"The Bernie and Sid Show","timeslot":"10:00 am - 12:00 pm","excerpt":"","personality":"<div class=\"amp-onair-personality-container\"><div class=\"amp-onair-personality-image\"><a href=\"http:\/\/www.wabcradio.com\/personalities\/the-bernie-and-sid-show\/\"><img class=\"amp-onair-personality-image-img\" src=\"http:\/\/www.wabcradio.com\/wp-content\/uploads\/sites\/247\/2016\/01\/bernie_sid_1501.jpg\" \/><\/a><\/div><div class=\"amp-onair-personality-name\"><a href=\"http:\/\/www.wabcradio.com\/personalities\/the-bernie-and-sid-show\/\">The Bernie and Sid Show<\/a><\/div><\/div>","image":"<img class=\"amp-onair-show-image-img\" src=\"http:\/\/www.wabcradio.com\/wp-content\/uploads\/sites\/247\/2016\/01\/BernieAndSid_BacktoBack2-e1455041381145.jpg\" \/>","link":"http:\/\/www.wabcradio.com\/shows\/the-bernie-and-sid-show\/"},"timeout":7186,"instance":2,"status":true,"endtime":1482426000,"memcache":true}; </script>
<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.wabcradio.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.wabcradio.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.wabcradio.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.wabcradio.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.wabcradio.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.wabcradio.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.wabcradio.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wabcradio.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'wabcam',
      zindex: '10000',
      theme: ["#000000"],
      position: 'top',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-05T18:36:32.814Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-05T18:36:32.814Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
		window.top.tgmp.updateOption('refreshGoogleBannerAds',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
/*
// Auto-reload page on timer (specify time in minutes)
window.top._CMLS = window.top._CMLS || {};
window.top._CMLS.autoReload = window.top._CMLS.autoReload || [];
window.top._CMLS.autoReload.push({ timeout: 4 });

// Override Auto-Refresh Ads Timer (specify time in minutes)
window._CMLS.autoRefreshAdsTimer = 4;
*/
</script>

</body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 62/77 queries in 0.171 seconds using memcached
Object Caching 3670/3754 objects using memcached

 Served from: www.1460wrad.com @ 2016-12-22 10:10:34 by W3 Total Cache -->